Post new topic Reply to topic  [ 2 posts ] 
Author Message
User avatar
Team: Rendition
Rank: Director
Main: Lazerus
Level: 1604

Joined: Thu Jul 01, 2010 10:58 pm
Posts: 70
Location: Australia
Post Current Major-Patch Bugs
Hello Guys, all you young "Dev's" please keep up the good work, the game needs all the fine effort it can get!

Here's a little list of the bugs I've noticed since the major patch around the time of the Halloween thing, and the "Great F.C. Nerf" and the "Mega Base Nerf+" hehe!

* Player's Ship should remain Central to the screen, but suddently, its Jittering on occasion from its central position, could be something to do with auto pilot, but i've noticed it do it regardless. It's never done this before (Client)!

* Radar Window (Reticle) either not showing base graphic at all, or takes some time or cycling to show it! Sometimes it shows the image as zoomed in too much or something (!), then suddenly it will show it as "Normal".

* Base-Icon Floaties not showing anything (Black), for a time or untill you cycle! Is this some sort of Distance-Related thing depending on your Radar's power or what? Seems like it.

* Engine Emissions graphics not happening, or only happening through one engine port (EF's etc), and wierd occasional "Trailling Engine Emissions" when your not thrusting!? I found this one rather anoying, but what's worse is I could see why someone may have chosen to implement it..

* Horrible Pausing when your client first jump's into Sol system! (Hanging of Client!) I'm assuming there's been a slow-down in the ISP (Server's) ability to Port multi-user related connections (?!), or something like that.... but its Abhorrent, and Client never used to do that, not to that degree anyways.

** See old bug posts for things like : First Character Login Base-Dock results in mega lagging of the frame rate and mega data-downloade rate for a few seconds or more! etc.

** See old bug posts for things like : Free Market and Ring are extreemly slow to frame and data rate is mega-huge... blah blah... That would seem like client needs to be able to skip frames in actuall fact, to reduce the gpu activity time, compared to server's internal responces etc. It lag's behind server's activity.. blah blah


There guys, that's the ones i can think of atm, besides "Get it to DOUBLE BUFFER Properly will you? I cant stand this Wavy-Framing (Back and Forth) crud a moment longer!". hehe

Seriously though: If you dev's could do something about those first few, besides the old nagging ones, that would be fantastic, Cheers.

;-}

_________________
There wouldn't be a Knight if it wasn't for the Black-Smith!


Wed Nov 02, 2016 7:38 am
Profile
User avatar
Team: Eminence Front
Rank: Councilor
Main: Blizzara
Level: 6413

Joined: Wed Dec 05, 2007 4:25 pm
Posts: 1966
Location: Finland
Post Re: Current Major-Patch Bugs
I'm sorry but I still refuse to read your posts because text has more than one colour.


Wed Nov 02, 2016 9:54 am
Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB © phpBB Group.