Post new topic Reply to topic  [ 3 posts ] 
Author Message
Team: Deep Space Federation
Rank: Operator
Main: iwnh011
Level: 1175

Joined: Tue Jun 07, 2016 9:07 pm
Posts: 157
Post Equipping augs unequips random item
I've been installing 2 of the same aug on a ship by double clicking the stack from the unequipped items view.
More often than not the 2nd time I try to equip the aug something else random gets unequipped instead of the 2nd aug being equipped. Energy, shield, etc.


Thu Feb 09, 2017 5:58 am
Profile
Content Dev
User avatar
Main: Almighty Pixel
Level: 4

Joined: Tue Sep 29, 2015 10:22 pm
Posts: 345
Post Re: Equipping augs unequips random item
This is a initial click issue I believe where the inventory doesn't take note which one you clicked first so it assumes the previous item clicked is the one you want to alter. Will push this to another developer who has more access.


Thu Feb 09, 2017 8:55 am
Profile
Team: Deep Space Federation
Rank: Operator
Main: iwnh011
Level: 1175

Joined: Tue Jun 07, 2016 9:07 pm
Posts: 157
Post Re: Equipping augs unequips random item
Thanks! I'm not sure what the bug you mentioned is exactly. What's happening for me is if you imagine the augs in this picture are unequipped then trying to equip them both - the 1st one works, then the 2nd one just unequips a random item in inventory.

I'm not sure if it's related but sometimes the client crashes at this point too.
Attachment:
2x hestia.jpg


You do not have the required permissions to view the files attached to this post.


Thu Feb 09, 2017 9:22 am
Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB © phpBB Group.